AnsweredAssumed Answered

Runtime: Installing VCRuntime140.ddl

Question asked by tays01s on Jun 22, 2018
Latest reply on Jun 22, 2018 by schamblee

To get my runtime working I've tried installing (into Parallels on Mac) from:

Download Microsoft Visual C++ 2015 Redistributable Update 3 RC from Official Microsoft Download Center

 

Both the 32 & 64 bit setups fail. The log includes these comments:

vcRuntimeMinimum_x64, state: Obsolete, cached: None

vcRuntimeAdditional_x64, state: Obsolete, cached: None

Cannot install a product when a newer version is installed.

 

I am using FM17 on a Mac with Parallels 13 running W7.

 

Any thoughts?

Outcomes