AnsweredAssumed Answered

Is there any way to install FileMaker Go 17 on iPad 4th gen?

Question asked by dsivaa on Jul 5, 2018
Latest reply on Jul 6, 2018 by dsivaa

Is there any way to install FileMaker Go 17 on iPad 4th gen? iOS supported on this model is 10.3.3. FM GO 17 requires iOS 11.2

Outcomes