NBusch

Old plugins in deprecated locations cause errror

Discussion created by NBusch on Jul 17, 2018
Latest reply on Jul 17, 2018 by jrenfrew

Product and version: FMP 17

OS and version: MacOS 10.13.6

Description: Upon start FileMaker 17 will request the user to install the old Java SE 6 Runtime, if the folder User/Username/Library/Application Support/FileMaker/Extensions contains an old plugin used for older versions of Filemaker.

How to replicate: Place a copy of 360Works_Scriptmaster.fmplugin. Version 4.206 (2014) in the Folder mentioned. Start FileMaker 16. With Java 6 installed FMP will show an inactive 360Works Scriptsmaster Plugin. Without Java 6 installed FMP will request its installation.

Outcomes