AnsweredAssumed Answered

A valid copy of FileMaker 17.0.1.143 could not be found.

Question asked by dsramsay on Aug 4, 2018
Latest reply on Aug 4, 2018 by dsramsay

I just purchased an upgrade license to go from 15.04 up to 17, but the confirmation email I got links through to ..https://www.filemaker.com/support/downloads/

and the only option is to download the FMPA 17.02 updater but when I run it I get a dialog box saying "A valid copy of FileMaker 17.0.1.143 could not be found."

I don't see any clear way to update my 15 to 17.01.

Can anyone help?

Outcomes