AnsweredAssumed Answered

Windows 10 FMPa14 Installers Failures?

Question asked by krheinlander on Aug 10, 2018
Latest reply on Aug 16, 2018 by krheinlander

So attempting to recreate client Windows Pro 10.0.17134 failure to install FMPa14 64 bit on a laptop.

The installer hangs - no error message, no warning, just hangs. Tried every release of 14 (x64) available. Tried compatibility mode to 7 and 8, as well as run as administrator. FMPa16 is running on that machine fine.

 

Have an existing VM (MacOS/Parallels) of this same version (17134) of Windows 10 Pro, with FMPa14.0.4.406 64 bit installed (done on an earlier win build) and fully operational. Attempted to run the updater for 14.0.6.602.

 

Screen Shot 2018-08-10 at 11.58.20 AM.png

The FM installer returns an error that it cannot find a prior version even though I can run that prior version.

 

Screen Shot 2018-08-10 at 10.28.35 AM.png

 

I’ve confirmed in Task Manager, Details, Platform, that the existing FMPa14 is 64 bit as is the updater, as well as attempted installs using Win7 & 8 compatibility modes as both administrator and not. Different error mode - no prior version - from the client, but still fails.

 

Screen Shot 2018-08-10 at 11.59.22 AM.png

 

Worried that if I uninstalled FMPa14 and try a reinstall of the full installer for 6.602, it would fail in the same way the client machine is failing - a hung installer.

 

Ideas? Suggestions? I’ve not yet tried installing FMPa13 or 12 on Windows 10 17134, as I’d really like to have script workspace in the mix to continue FMS12/IWP support. Everything is fine in my Mountain Lion VM running 14 but the client wants to continue work in the FMPa14 space as well, and they only have Windows.

 

At this point, the client is carrying 2 laptops; one with Win7 just to be able to run FMPa14.

Outcomes