AnsweredAssumed Answered

Anyone experiencing odd FM17 Behaviour

Question asked by glenmac45 on Aug 19, 2018
Latest reply on Aug 19, 2018 by glenmac45

I'm using FM 17, and find it can develop odd behavioural patterns.

 

 

E.g I tried to make an alteration in a window, only to be told that I could't because it was being altered in another window.  Which would have been something of a miracle, since there was only one window open!

 

 

That has happened on more than one occasion.  The solution is to close down that file totally and relaunch the file.  Irritating.

 

 

Then I tried to conditionally format the record number symbol.  I tried 2 options.  Less than or equal to  - the formatting showed that every number was less than or equal to the chosen number.  So then I tried Less than - and the only number that did not show the conditional formatting was the chosen number.

 

 

I've tried the close and re-open on the conditional formatting.  So now I have to accept that 10 is less than 9.  The Mathematical World is going to be in melt down when it finds out!

 

 

On other occasions I have entered information that should have shown up in portals, but no sign of the information.  Close down the file and re-open, and hey presto the information is now showing.

 

 

I'm using a 2013 iMac with the latest version of High Sierra, and it's not showing odd behaviour in any other app.

 

 

Anyone else observing irritating behaviour?  And were you able to do anything to correct it?

Outcomes