cable2001

FileMaker 17 odd SSL behavior

Discussion created by cable2001 on Sep 27, 2018
Latest reply on Sep 28, 2018 by cable2001

I have a couple of robots on my FileMaker server that are called by Windows Task Scheduler and move data between FileMaker tables as well as transferring to/from SQL and mySQL tables using ESS.

 

About a week ago, these robots started failing. I do not recall making any change that would have caused that.

 

If I run the scripts the robots call on my computer, everything works just fine.

 

If I manually run them the same say on the server, they hang, the SSL lock turns from green to red, and the file disconnects. This happens while running script debugger as well.

 

I've checked and I can't find any file reference that doesn't specify the same domain name as the SSL certification. And like I said, runs perfectly on my computer.

 

Server is running FileMaker Server 17 and FileMaker Pro Advanced 17. For the heck of it I switched Task Scheduler back to running FileMaker 16 instead of 17 and it worked for one day and then started crashing with 16 as well.

 

Anybody have any idea what might be happening when I run it on the server that would cause that to happen? I'm out of ideas....

Outcomes