stevenadeau

Windows 10 FM16+ Script Menu Shortcuts

Discussion created by stevenadeau on Oct 2, 2018
Latest reply on Oct 4, 2018 by stevenadeau

Hi,

 

I've had a weird behavior on all my Windows computers ever since I started upgrading to Filemaker 16. We're talking here 20+ PCs.

 

Users are used to launching certain scripts directly from the "Scripts" menu with CTRL+1 through CTRL+0.

Ever since FM16, CTRL+1 doesn't seem to cut it anymore, they have to use CTRL+SHIFT+1.

 

We're in Montreal, Quebec, so language has always been an issue computer-wise. I tried setting the keyboard language, the Windows language, even reformatting the computer wouldn't bring back the behavior.

 

I have one W10 VM on my mac that has the correct shortcut, and it's set up the exact same way as all the other PCs in the building.

 

Has anyone ever had that weird behaviour? Google and FM Community searches have led me nowhere!

Outcomes