AnsweredAssumed Answered

PSOS returns 112 error

Question asked by RussW on Oct 3, 2018
Latest reply on Oct 3, 2018 by RussW

I have not seen anything here or after a Google search for this specific issue.

When I run a simple script by calling it to run on the server (PSOS), I get a 112 error returned.

 

Environment:

Local--Win 10 PC, i7 with 16GB RAM, FMPAdv 17

Server--FMPHost dedicated FMP Server 17

 

Calling script:

Perform Script On Server [Specified:from list; "test"; Parameter:""; Wait for completion: On]

Show Custom Dialog [Get (ScriptResult)&"/"&Get(LastError)]

 

Script "Test" on server:

Exit Script [Text Result:"123"]

 

Couldn't be any simpler. AND, I did try opening windows on the server, adding other steps like Set Value. Nada. I always get back the same 112 error and nothing for Script Result.

 

I ran this same instruction set on FMPAdv16 using FMPHost's Server 16 and it worked as expected.

 

FMPHost rebooted the physical machine and redeployed my server and the problem is still there.

 

Any thoughts?.

Outcomes