AnsweredAssumed Answered

CleanMyMac X corrupted my Server

Question asked by suesaunders on Oct 3, 2018
Latest reply on Oct 6, 2018 by suesaunders

Oh dear!  I am in big trouble.  Last night I ran the Speed Optimizer in CleanMyMac X and now I cannot access the FMS. I have been working on the problem all day!!!  I have clients wondering what has happened to their files.  I ring FileMaker and get no response. 

 

Can't establish connection 2018-10-03 at 5.48.48 pm.png

In the end I uninstalled my perfectly good FileMaker Server 17.2 set up and installed FMS 17 again from scratch.  After installation I get the same message above.  It will not connect via my IP address either.

 

I have re-booted the machine many times.  I have tried to activate the Admin Console via the terminal.  I have tried to access via another computer.  I have tried Chrome.

 

I hate to think how long it is going to take to re-set up the server all over again. 

 

I have run out of ideas.  Can anyone help?  Very un-happy and frustrated Susan.

Outcomes