AnsweredAssumed Answered

FM 14 advanced & OS 10.14

Question asked by irvherzog on Oct 4, 2018
Latest reply on Oct 4, 2018 by rivet

I installed OS 10.14 Mojave (not beta) and most of my customers haven't gone higher than FM 14. I use FM pro 14 advanced. Any database I open crashes. Anyone have a solution for this?

Outcomes