AnsweredAssumed Answered

Table Missing for Remote User on Filemaker 16 App

Question asked by wildwood28 on Oct 10, 2018
Latest reply on Oct 11, 2018 by wildwood28

We have approx 10 users who connect to our Filemaker Server 16 database via remote access using Filemaker 16 app.

 

One user has suddenly started getting <Table Missing> messages as well as not being able to see any records at all (Omitted and Found both showing 0).

 

I have checked on my PC and can see all records as they should be...I have also tried logging in remotely using her credentials on my ipad and all is fine as well.

 

As she is interstate, I am unable to actually get hands on with her ipad, however I have got her to do the following:

*close the database and the app

*switch onto airplane mode, turn ipad off and then all back on again

*tried to select Show all from within app, but the option is greyed out and the numbers show no records at all.

*tried deleting the database from Recent in the Launch Centre but it won't let her

*she definitely has internet connection because can receive emails and use Safari.

 

I have closed the database via the admin console and restarted it.

 

I checked the logged and noticed that her ipad experienced a number of Error 30 (type 51) yesterday and one Error 661.

 

No other user is experiencing this issue nor any other server events were logged for other users.

 

Help!

Outcomes