AnsweredAssumed Answered

FileMaker 13 compatible with Mojave?

Question asked by scottybee on Oct 18, 2018
Latest reply on Oct 19, 2018 by scottybee

Quick question. I'm on the fence about upgrading to Mojave because of my old version of FM Pro Advanced: 13.0 v9.

 

Does anyone know if I will be able to run it under Mojave?

 

Thanks very much

Outcomes