AnsweredAssumed Answered

upgrading from .fmp7 to .fmp12 loses relationships

Question asked by savladai on Oct 23, 2018
Latest reply on Oct 26, 2018 by savladai

Back in 2015 (and previously) I had a set of 3 files which worked together to output pages of a dog pedigree book which comes out every 5 years. For 2010 and 2005 the original 2000 files worked perfectly but now that I have FMP v.16 something appears to be broken and the main file no longer finds the related fields.

 

I've checked to make sure that the relationships are going to the correct file(s) and they appear to be, especially given that entering the IDcode for the dog in question DOES bring in its parents. However, it does not bring in the grandparents or their parents. I've checked and the required dogs ARE in the "dog name" file and the ARE related to the previous generation.

 

Is there something new in FMP v.16 which is breaking the relationships? This just seems so odd since every 5 years I've just opened up the previous set of files and they've worked perfectly, leading me to wonder if it's an issue with the current version.

 

Sorry if my chosen tags are incorrect but I've not posted to this forum for a long time and the tags are new to me.

Outcomes