AnsweredAssumed Answered

How do I FTPS from FMPA 16/17?

Question asked by jfletch on Oct 27, 2018
Latest reply on Oct 29, 2018 by jfletch

I have tried MBS, BaseElement PI, and Insert from URL to connect to a FileZilla FTPS server. I have not been able to get any of them to work.

 

CyberDuck will connect and send and receive with all the same details without a hiccup.

 

I just can't get anything in FileMaker to do the job. I have a bunch of connections in this app that use SFTP with MBS and they work great. I cannot get it to work with FTPS, though, even though it is supposed to.

 

With MBS I get "error:1408F10B:SSL routines:ssl3_get_record:wrong version number" (No matter which version option I try)

 

With BaseElements FileMaker crashes hard on the BE_FTP_Upload command/ (I must REALLY be doing something wrong!)

 

With Insert From URL, I get "[1628] There was an error with SSL]

 

Now each of these could probably be solved with a bit of troubleshooting, but I am a day and a half in, have tried all manner of options and fixes and lost the will to liv... er, ah, troubleshoot, any more. Has anyone gotten FTPS (not SFTP) to work with FileMaker at all? Would you be so kind as to share how you did it? Thanks!

Outcomes