AnsweredAssumed Answered

Problems uppdate filmaker 14.0.5 to 14.0.6

Question asked by Pentti on Nov 1, 2018
Latest reply on Nov 2, 2018 by shblackwell

I updated to Mojave and after that Filemaker 14 stopped working. I updated to filemaker 14.0.6, but I got the message I should use an older version of Java. It failed. Then when I tried again I got a message of what file Im using. Now I can not find where to get the right version of java! I´m using filemaker 14.0.6. And what shall I think of? I have some very importent files there.

Outcomes