AnsweredAssumed Answered

FileMaker Cloud Admin Console Issues v1.17.0.77

Question asked by dsivaa on Nov 5, 2018
Latest reply on Nov 5, 2018 by dsivaa

Hi,

I did my first FileMaker Cloud setup (BYOL).

 

FM Cloud version 1.17.0.77

AWS Instance t2.medium at Oregon region

Ports opened 80, 443, 5003, 22, 2399

Baseelements plugin v4.0.3 installed

 

I got several issues in FileMaker Admin console.

1. I am not able to close an open database.

2. Uploaded database was not able to be encrypted. (A test database was encrypted. Production db is not. Just no message after inputting the encrypt password. Total size is 2 GB, 277MB+External files )

3. Uploaded database couldn't be removed. Tried to remove the un-encrypted one to load locally encrypted database. But it is not at all allowing me to remove the existing one. When clicking on remove, just disappears. After switching tabs, it comes back.

4. Admin console logoffs automatically after few tab switches.

5. Clicking on Configuration tab, logs off the admin console.

6. Log files not able to be downloaded. (Error: Unable to download gateway.log.)

7. Tried the Admin API through postman. (Error:You don't have permission to access /admin/api/v1/user/login

on this server.)

8. Not sure whether baseelements plugin causes the issues. I don't see any way to remove the plugin from cloud.

 

Any solution will be helpful. Thanks!!!

Outcomes