AnsweredAssumed Answered

How to disable popup message when running a scripted extended found

Question asked by navarro on Nov 25, 2018
Latest reply on Nov 25, 2018 by navarro

Hello,


When running a scripted extended found I get the following popup message when no records are found:


   No records match this find criteria

        Modify Find Continue Cancel


An item, based on its hierarchy, can be related to one of two different “parent” items of higher hierarchy. In this example, the item with hierarchy = 4 can be related to either an item with hierarchy = 2 or an item with hierarchy = 3


In order to assign “parent” items, a scripted find search is carried out.

The script step causing the popup message, when no records are found, is the following:


...

Else If [ $itemtHIERARCHY = 4 ]

Set Field [ Content::Item Hierarchy; 2 ]

Perform Find [ ]

Enter Find Mode [ ]

Set Field [ Content::Document Hierarchy; 3 ]

Extend Found Set [ ]

Go to Object [ Object Name: "Quick Find" ]

...

 


How can I disable the popup message of No records match this find criteria?

Outcomes