AnsweredAssumed Answered

Filemaker Go on iOS 9 limitations?

Question asked by carlsson on Dec 4, 2018
Latest reply on Dec 4, 2018 by eoin

iPad gen 2 with iOS 9.3.5 wants to connect with Filemaker Go to a Filemaker Server 17.

 

Before I spend time on testing this, is this combination possible?

Specifically;

- What is the latest FM Go version compatible with iOS 9.3.5?

- How can I download that version if it's older than v16 (that's the newest version I can find on Apple Store which says that it demands iOS10.2)?

- Will that version be able to connect to a FM Server 17?

 

Thanks,

Andreas

Outcomes