AnsweredAssumed Answered

Interactive PDF not working in v17 (Win7, Acrobat Pro)

Question asked by quenchmedia on Dec 13, 2018
Latest reply on Dec 18, 2018 by rouelf

We recently upgraded from FileMaker v14 to v17. Our databases have PDFs stored in container fields that are set to "Interactive Content". In v14 they displayed inside of FileMaker. In v17 they only show the PDF icon in the top left and a blank white window otherwise.

 

We had a similar problem when we went from v13 to 14 because we installed the 64 bit version which was incompatible with Acrobat presumably so we installed the 32 bit version and all was well. But when that problem occurred, the container field would automatically open the document in a separate Acrobat window. Now it just shows the PDF icon.

 

We tried both 32 bit and 64 bit versions of FileMaker.

 

We are using Acrobat Pro DC and Windows 7.

 

Tried contacting FileMaker for answers and they referred me here. Anyone else have this issue? This is critical for us as our databases contain plenty of PDF files.

 

Should also mention that the "Insert PDF" option on these fields is grayed out from the menu. The docs indicate that this might mean no PDF reader is installed in our web browser. We have the ability to display PDFs in I.E., Chrome and Firefox browsers.

 

Thanks!

Outcomes