AnsweredAssumed Answered

FileMaker Go not showing files

Question asked by dpregont on Dec 14, 2018
Latest reply on Dec 15, 2018 by beverly

I’ve used FM for years but this is my first time with FileMaker Go, and it’s not been a good experience so far.

I’ve created a simple test database called GoTest on a laptop (MBP running MacOS10.13.6 w/FMA 17.0.3.304). It has one field in it and two records. Per all the instructions I’ve found, I turned Network Sharing on with access for All Users.

On an iPhone (5s iOS 11.4.1) I downloaded the latest version of Fillemaker Go (17.0.4). I started the app and went to Hosts. I found my laptop name under local hosts and selected it. I then get a blank screen with No Files Available.

I’ve checked settings on both sides. Both devices are on the same wireless network.

I’ve tried a different device (iPhone 8) with the same results. If I close the database on the laptop, the host disappears.

I tried one of the supplied FMA templates with the same result.

 

I've looked at other discussions about others with this problem, but they don't seem to apply.

If I missed something I apologize.

 

I feel I’m missing something simple, but I don’t know what.

Anyone have any ideas?

Outcomes