AnsweredAssumed Answered

WebDirect hosted database closes immediately unless using [Guest] account

Question asked by tteuer on Dec 16, 2018
Latest reply on Dec 18, 2018 by tteuer

I run FileMaker Server 16 that hosts two databases.

 

Both are accessible without any issue with Filemaker Pro/Go. One is accessible without any issues via WebDirect. I recently have tried to make the second one accessible via WebDirect, but I am unable to load it.

 

I can see both databases from the WebDirect landing page. When I select the one I'm having issues with, I get the normal login window, type in the username and password, and then it immediately goes back to the WebDirect landing page without any error message. I have tried it in Safari and Chrome on several different computers.

 

If I purposefully type in the login credentials incorrectly, I get the appropriate "incorrect login" message. Of note, if I enable the Guest account, I *am* able to login to the database correctly.

 

I checked my Security privileges and matched them *exactly* to the privileges in my other database that does work via WebDirect, so I don't think it's any privilege issues.

 

I am at a loss... any ideas?

 

Thank you!

Outcomes