AnsweredAssumed Answered

What FileMaker version do I need for Mac OS X 10.10.5?

Question asked by agentstoli on Dec 17, 2018
Latest reply on Dec 18, 2018 by Bentech

What FileMaker version do I need for Mac OS X 10.10.5 (14F2511)

Model: iMac7,1, BootROM IM71.007A.B03, 2 processors, Intel Core 2 Duo, 2 GHz, 2 GB, SMC 1.20f4

Outcomes