AnsweredAssumed Answered

WebDirect Goes entirely WHITE

Question asked by user12569 on Dec 22, 2018
Latest reply on Dec 28, 2018 by user12569

I have a server with 15+ solutions that has worked well for 18 months.  Suddenly, it is giving me issues very consistently with the following pattern:

 

 

1 of the solutions /... and only 1 of the solutions will cause WebDirect to hang indefinitely until I restart if a record is created. 

Having the solution on with scripts on the server for days won't matter.

Creating a record from FMPA won't matter.

Literally, just creating a record from WD causes the issue with relative consistency. 

 

The issue is that WebDirect page goes ENTIRELY white for ALL solutions on WD until a restart. 

 

A lot of effort has gone into to isolating it or trying to fix it; including rolling back to a version that is a month old and that worked well for a month.  Still, the issues persist. 

 

Anybody experiences something like this?  I updated from FMS16 to FMS17 thinking it would help - didn't.

I updated Server hardware - no help.

Isolated scripts and investigated logs - no good so far there either. 

 

Does anybody have some magic advice? 

Thanks much.

Outcomes