AnsweredAssumed Answered

iPad Popup Menu blank option not working

Question asked by mark_b on Jan 1, 2019
Latest reply on Jan 9, 2019 by TSGal

Happy New Year,

We just upgraded from FMPS-13 to FMPS-17 in Windows Server  environment.  Also upgraded iPads from original (ancient) to iPads 6th gen and from FMGo 13(?) to FMGo 17.  The application worked perfectly on the old system.  The problem in question has a text field with a Popup Menu ("Yes" or blank).  With the old system, if the field had a "Yes" value, by clicking on the Popup Menu, and clicking on the blank option, the "Yes" would be replaced with the blank.  With the new system, clicking on the blank doesn't replace the "Yes" value. It seems you can't select the blank option from the menu, even though it is displayed.  It works fine from a windows 10 desktop computer (FMP1 7).

I changed environments to a different windows 10 desktop without the server, sharing the same file and opening it on an iPad Air running FMGo 16.  All works as it should; selecting the blank option clears the "Yes" value.  Is this a FMGo 17 bug?  I haven't tried installing FMGo 16 on the 6th gen iPads.

Cheers,
Mark

Outcomes