AnsweredAssumed Answered

Thunderbird as Default Email Client being Ignored

Question asked by cynthiablue on Jan 9, 2019
Latest reply on Jan 9, 2019 by nickchapin

I have an application in Filemaker 16 and I'm using the Send Mail function in many places.  One of my users is on a new Windows 10 Surface Pro and she's unable to get either the Client or the SMTP options to work correctly.


When I use my email address/password (gmail) on my Macbook and my Windows computer, my emails send fine with both the Client and SMTP, so I know all my gmail settings are correct.  When I try my email address on her Surface, neither the client nor SMTP work.


I have her computer and am looking at it.  Outlook is 32 bit and Windows is 64 bit so she gets the Server Busy error so I'm trying to set Thunderbird up for her.  Thunderbird seems to work for all my other users on Windows.


I've set Thunderbird to be the default email client both through Thunderbird itself, and through the Windows Default Apps section. However, it still opens Outlook when I try to send an email.


I usually use Mac so I'm just looking through the Windows options.


When I try to Chose Default App by Protocol, there are still some things that are set for Outlook but I don't know if this would affect the email through Filemaker or not.





Under the Choose Default Apps by File Type:

Thunderbird: .eml

Outlook: .ics, .msg, .oft, .pst, .vcf, .vcs


The only thing that I see in the above settings that looks a little suspicious to me is that MS-UNISTORE-EMAIL entry. What is that for? Is that still trying to force Filemaker into using Windows Mail instead of Thunderbird?


I've uninstalled and Reinstalled both Thunderbird and my application and still have the same problems. I really don't think he's up for me reinstalling Windows itself on her Surface Pro.


Even when I try to send an email on her Surface using the SMTP option, it still opens the email Client.


If anyone has any insight to this I would love to hear it.  I have not tried to reinstall with Office 64 bit but that may be my next attempt.