AnsweredAssumed Answered

Web Direct Deployment

Question asked by bablackburn on Jan 9, 2019
Latest reply on Jan 10, 2019 by bablackburn


So I'm sort of having issues upon issues with this. About a year ago I had a working web deployment that I could access from outside our local network. We ended up not needing it so I disabled it but now we're trying to reinstate it and I can't get anything working. Initially using the host machines IP address I was getting to some sort of splash screen with a logo that looked like the fm logo over a globe but now even that is gone. Next I tried testing using the deployment assistant in the admin console but I keep getting that the test web server has refused the connection. Tried changing the static IP address of the host machine but that changed nothing. Next I decided to just upload a new test database to see if that made any difference but no matter what I just get an error message the connection has failed. I'm just sort of at a loss as to what is happening now. I've tried the public IP from the router as well but that doesn't yield anything at all.

 

Screen Shot 2019-01-09 at 2.54.12 PM.pngScreen Shot 2019-01-09 at 2.54.26 PM.pngScreen Shot 2019-01-09 at 2.55.29 PM.png

Outcomes