AnsweredAssumed Answered

Bar Charts:  Show only fields with data - How?

Question asked by haggart on Jan 20, 2019
Latest reply on Jan 23, 2019 by haggart

I have a question regarding a bar chart that I've set up.  When the "sort order of related records" option is selected, the returned results always shows one field with no data along with fields with data.  I've attached a screenshot.  What do I need to do in order to get only fields with data to show on the bar chart?

 

I've looked in the Chart settings and the Data Source settings - I don't see anything that would help achieve this.

 

Any help would be greatly appreciated!

 

Mallory

Outcomes