AnsweredAssumed Answered

FMIPHP error

Question asked by dleung on Jan 22, 2019
Latest reply on Jan 23, 2019 by dleung

I've got an error message 'Handler "FMIPHP" has a bad module "FastCgiModule" in its module list' on the web  after I've upgraded FileMaker server from v16 to v17 on Windows Server 2012 yesterday.


I've found this article saying that go to the IIS > Handler Mappings to change the permission from 'Read' to 'Read/Write' (see attached image).  However, there is no such option 'Read/Write' to choose from.  What am I missing here?  All I'm trying to accomplish here is access my custom php pages from FileMaker Server 17. 


Any suggestions?