AnsweredAssumed Answered

No Scripts are available for the specific account.

Question asked by muhammad.ikram@contedia.com on Jan 30, 2019
Latest reply on Feb 7, 2019 by muhammad.ikram@contedia.com

Hello,

 

Just going through strange problem; I wonder if anyone else has experience this before.

 

I have FM server 17; I would like to set up an script schedule. When I select the database and give username and password; I get FM error "No scripts are available for this specific account".

 

I have double checked my account has 'Full Access' privilege set. FMS is running. In the privilege set, all checkboxes are ticked.

 

I was able to set up script schedule last week with same account and database. But don't know what happen and it does not even allow me to create one any more.

 

I already done some research; tried various things. I have restarted the server, created brand new account and tried that account credentials, waitied long after selecting database, ensuring FMS is running. But still no luck.

 

Is this a recent bug in FileMaker server?

 

I am using FileMaker server 17.0.2.203.

 

Many Thanks

Outcomes