AnsweredAssumed Answered

Script not importing records when run form FM Pro Advance

Question asked by muhammad.ikram@contedia.com on Feb 1, 2019
Latest reply on Feb 1, 2019 by wimdecorte


Hello.

 

I am using Filemaker Pro Advance. I have it installed on my machine and the server machine.

 

I am using ODBC connection for remote table on the server which is hosting the FileMaker file. Now, I install the File Pro Advance on the server, I created new script to import records from remote table to FileMaker table. All works fine. So when I run the script from FM Pro Advanced on the server; the scripts import works fine.

 

Now on my local machine, I also have FM Pro Advance. I have a button 'Update Customers'.

 

I have script step 'Perform script on server' than I select the import script which I set up on the server. So my aim is to allow user to update customers. For first few weeks it was all working. But now it has stopped working.

 

If I run the import script step on the FM Pro on server; it works lovely.

 

But if I run script as 'Preform script on server' from my local machine, it does not update customers anymore.

 

What is possibly gone wrong here. Ant help would be great.

Outcomes