AnsweredAssumed Answered

Text fields do not accept repeat key preferences.

Question asked by davidsan on Feb 22, 2019
Latest reply on Mar 4, 2019 by TSGal

Hi all!

 

On Mojave, FileMaker Pro Advanced 17, I have updated the System Preferences > Keyboard > "Key Repeat" as Fast and "Delay Until Repeat" as short. It works fine in all applications except in FileMaker that on text fields the cursor moves very slow. It seems, it does not follow the System preferences. As a consequence, introducing large chunks of text on fields seems unbearably slow.

 

Does anyone know about a solution to this?

Outcomes