AnsweredAssumed Answered

List of scripts not appearing in FMS script schedules

Question asked by DanielShanahan on Mar 13, 2019
Latest reply on Mar 18, 2019 by DanielShanahan

First of all, this is a duplication of a post I wrote here: Scripts not showing up in server schedule

 

At this point I think this is a bug as its not clear if something within my control is wrong (e.g. a setting, a username/pw, etc).

 

Here's the issue:

The list of scripts does not appear when I try to set up a server side schedule. I verified that the username/password is in the database file. And, I tried my credentials, which are also in the database file.

 

The server is running on a virtual machine using Windows 2012 R2 Standard (see Server Properties, attached).

 

I have two databases on the server and they both show up in the Database list (see Database List, attached).

 

I've tried with several accounts, but neither worked. I verified that the account names/passwords are the same in the database file (see Full Access Accounts, Attempt with Full Access Accounts, Another attempt with Full Access Account, attached).

 

However, no scripts appear (see No Scripts Appear, attached).

 

I learned that the server has a couple of Java(tm) plugins that are disabled (see Java plugins disabled, attached). I'm not sure if this matters or not but the server admin passed the info on to me and I thought it would be good to include it here.

 

Server Properties.png

 

Database List.png

Full Access Accounts.png

 

Attemp with Full Access Account.png

Another attemp with Full Access Account.png

No scripts appear.png

 

Java plugins disabled.png

Outcomes