7 Replies Latest reply on Nov 17, 2011 6:10 PM by pthomas

    FM Go and the on-screen keyboard pupping up even with a read-only file.

      First, hello everyone. I'm a new member as of today!

       

      Is there a way to avoid that the on-screen keyboard pops up every time I touch a text field in a layout on my iPad or iPhone?

       

      I tried logging in as a guest with read-only access, I look through scripts, functions and in the layout inspector but to no avail. Some of the text never need to change but due to the limited space, I set it up so I can scrool through it. Every time I touch it, the on-screen keyboard appears.

       

       

      Context

      I started a new file that will serve as a cheat sheet and music partition database for one of my most difficult to understand device (a Korg Pa588 Professional Arranger - I'm a hobby musician).

       

      The file I'm currently working is destined to be uploaded on my iPad so I can either view the music partitions or get access to other info quickly. The keyboad pupping up all the time is a real annoyance.

       

       

      Some help would be much appreciated! Thanks!

       

      PS. If no solution exists, It sure would be nice to have way (a button, perhaps at the bottom of the screen) on the mobile devices to disable and re-enable the on-screen keyboard.