AnsweredAssumed Answered

On Importing Spaces are Replaced with Commas

Question asked by supportme on Nov 15, 2011
Latest reply on Nov 15, 2011 by disabled_winfried

Hi There

Im trying to import a phone number 0412 666 999 (0412 (SPACE) 666 (Space) 999)

When I import into one db the number imported is correct 0412 666 999

When I import into the other db the number imported is 0412,666,999 (0412 (COMMA) 666 (COMMA) 999

(Fields in db are NUMBERS)

This is what Ive Done:

 

Turned off Smart Quotes

Recovered the incomming db

Re entered the phone number

Placed the field Phone Number as a related field, the number is displayed correctly

Imported into another db and the number imports correctly

Indexing is set to ENGLISH

System settings is set to Use System Settings

 

When I change the Field to TEXT (from number) , the number imports correctly

 

Somebody got any ideas

Outcomes