4 Replies Latest reply on Dec 1, 2011 9:11 AM by old_cedar

    FMGO won't open.

    old_cedar

      Bought FMGo for the iPad 2 10/30 and all was well. Loaded files, deleted files, connected to server files and files on local machines. All was great! Day after Thanksgiving FMGO won't open. Still no change. So anyone got an idea or a rememdy?

        • 1. Re: FMGO won't open.
          DavidZakary

          Power-cycle the iPad. Hold down the power switch until you get the slider to shut it down completely. Baring that, remove GO and re-install. Make sure you have a copy of all databases before you remove it from the iPad.

          1 of 1 people found this helpful
          • 2. Re: FMGO won't open.
            old_cedar

            The Power cycle I had already performed. That did not resolve the problem.  So I opened iTunes, selected the iPad and I stopped short of any further actions as I did not see a "Uninstall" procedure.  Selected the App menu and then FMGO. Then I unchecked the icon but did not apply the change[did not see it] and checked the iPad app again.  Tested it on the iPad... It worked!? No loss of files or data.

             

            Very peculiar.

            1 of 1 people found this helpful
            • 3. Re: FMGO won't open.
              ericwlacroix

              I have found that when apps are not working properly or are not even launching, sometimes it is due to having too many apps open on the iPad.

               

              Only restarting the iPad does not resolve this issue because when an iOS device restarts, it reopens all apps that were running before shutdown. Please follow the instructions on this page, taking special note of step 3 under the Additional Information category to ensure all your running apps are closed before you reboot the iPad. http://support.apple.com/kb/HT4211

               

              If you quit all your apps and then restart the iPad, will FileMaker Go launch?

              • 4. Re: FMGO won't open.
                old_cedar

                Tried the link but got a server error.  I will check later. 

                 

                While I never open more than 2 or 3 apps at a time on my iPad or my Desktop for that matter and I always close all apps before I shut down unless forced by a power outage or other mishap. I have not experienced this problem.  In this case only FMGO was being asked to open with no other apps open.

                 

                I have had no further problems thus far, so what ever happened by opening iTunes and reclicking the app has solved the problem so far.  But it is good to know about the multi app limits as I can advise clients of the solution.  thanks.