StephenWonfor

(Redux) The maximum number of licensed users are currently using this copy of FM Pro.

Discussion created by StephenWonfor on Dec 6, 2011
Latest reply on Mar 17, 2013 by DonClark

Hi

 

This topic has been discussed a lot over the years but I thought I would add an update as I ran into it today and sorted the problem out.

 

We just deployed FMS11 as a new server replacing a venerable FMS 9 server (OSX 10.5.8).

I copied over 60 databases - 57 from the clients old system and 3 from the new replacement one I built for them - they like to see the old stuff.

I work on the system inhouse and also over the WAN.

I had a number of external file references from the new file into the old system in this form:

 

fmnet:/192.168.1.104/ProductionCalendar_v2.fp7 //inhouse

fmnet:/67.18.2.32/ProductionCalendar_v2.fp7 //outhouse

 

I think I thought I was being clever there - if FMS can't find the local db I imagined it would look for the same db over the WAN.


Anyway, today with FMS 11 I kept getting that "maximum number..." error when I left the new database and went to an old database to refresh some of the data I missed during migration.

 

After some gnashing of teeth it occured to me to look at the external file refs. Removed all the WAN references.

 

Problem solved.


Stephen

 

---

 

"It is impossible to be a mathematician without being a poet in soul." - Sofia Kovalevskaya

Outcomes