0 Replies Latest reply on Dec 17, 2011 3:32 PM by steveincecil

    Cannot Access Print Options - Use control panel to set up an active printer

    steveincecil

      I am a self tought FileMaker user and have done pretty well with it over the years. I am using FM 6v4 with windows xp. I had to replace my local printer with a new one, a Lexmark Pro 705-scan,copy, fax. It is set as the default printer and I have no problems printing with it. However, I cannot get into the print properties from within FileMaker. When I hit the properties button nothing happens and when I press cancel I get the error "Cannot access print options, use the control panel to set up an active printer". Tried searching here for a solution but really couldn't find one. I've reinstalled the printer driver and software and spoke with printer manufacturer. Like I said I, the printer will print and I have no issues outside of FM. It is a local printer and uses a virtual printer port and the computer say's it's workign properly. I also use a second local printer, a label printer which is also on a virtual printer port, I have no problems getting into it's print properties. I've tried switching around to different usb ports but that didn't get me anywhere. I switch between the printers using a change printer plugin. Can anyone offer any suggestions? Thank you for your time.

       

      Steve Betarie

      Giggles & Smiles LLC

      Pittsburgh, Pa

      www.gigglesandsmiles.net