AnsweredAssumed Answered

Filemaker Server 10 Advanced IWP Access problem on WEB

Question asked by mk2000 on Feb 12, 2012
Latest reply on Jul 24, 2012 by steve@scoopconsulting.ca

HI ,

I tried to find solution in other websites but i got no answer, Please help me.I am going crazy

I am a newbie and i am sure its a tiny simple click that i am missing. I set up a server with filemaker server advance 10. Its up and running. I can access to database in my home network with 192.168.1.1/..... numbers with 4 different computers in my network. with fmp7 extentions i can access to my database from internet. Friends also can access thru internet with PC`s and MAc computers With different ip address in allover city with filemaker pro 10. So i know I have no problem accessing with pro versions.The only problem which is very important for me, My friends cant access my IWP from the Internet while i can access in my private network to IWP perfectly.

 

here is the info what i have

 

*Filemaker Server 10

*Filemaker pro 10

*Windows 2003 server

*IIS setup

-------------------------------------

*all the database open and normal and checked for IWP

*It says IWP running correctly

*On Router 80 and 591 and 8080 ports open

*Other Open ports=16004-16006-16008-16010-16012-16014-16018-5003-50003-16000-16001-50006-389

*I can access in my network 192.168.1.116/fmi/iwp but no access <my ip address>/fmi/iwp outside of my network (in the www)

*People can access to my network with filemaker pro to see .fp7 extentions

*On server IWP enabled

------------------------------------

*Also thru web ,i can access filemakerserver 10 with my ip adress http://<my ip address>:16000/

*Also every file on Filemaker pro Accounts & Privileges checked for IWP

* fmi/iwp enabled for the accounts for each files.

 

I am assuming something to do with windows server 2003 configuration. Because any how in my network between 4 PC's IWP working perfectly. I am entering accounts that i created easyly. When i tell someone outside to enter my network, it gives error cant even connect.

 

 

 

-So whats the problem that i can access to my server with filemaker pro but i cant access with IWP to my server?

-Whats the problem i can access to IWP in my private network but no access thru WWW

 

I have tried everything and going crazy

Please help !!!!!!

Outcomes