0 Replies Latest reply on May 1, 2012 2:48 PM by dloughlin

    FMS12 Advanced on Server 2003 Standard Edition

    dloughlin

      I know that the tech specs say server 2003 R2, but does anyone know if it will install and work (CWP), on server 2003 standard edition SP2?

      Thanks in advance for any responses.

       

      Dennis Loughlin