AnsweredAssumed Answered

Weird Import Discrepancy Issue

Question asked by user10625 on May 9, 2012
Latest reply on May 9, 2012 by Stephen Huston

Windows shop, FMP 11. Hosted Database.

 

Client has a daily download/import process that's been working fine for years. A .tab file is downloaded, and then pulled into their database. (It usually has a .txt extension, but that doesn't seem to matter.)

 

Today, the person who does it noticed that all the fields were getting stuffed into the first field. I.e., it wasn't "seeing" the tabs, somehow, and not delimiting the fields.

 

What's strange is that, on other computers (we tried 3 others), it worked fine . . the fields were delimited and came in correctly.

 

Note that the user is on Windows 7. The other machines we tried are either also on Windows 7, on XP.

 

It's a hosted database, so the import programming can't change per user (or can it????) .

 

Anybody have any idea what might be going on? Is there some obscure Windows setting where tabs are "ignored" or something, system-wide?

 

 

Thanks for any help,

 

Christopher Bailey

Baytaflow Consulting

Certified for Filemaker 7, 10, 11

Outcomes