7 Replies Latest reply on May 17, 2012 12:46 PM by RonSmithMD

    New Mac, can't open hosted files

    Operadad

      I know what you are thinking, you're thinking, "replace the server.pem file", but that's not the problem here.

       

      A client got a new mac laptop (complete with Lion).

       

      On my remote computer, and on her existing computer, there's no propblem opening up hosted file (Filemaker Server is on client's network), On the new Mac she can see the server and see the files, but when she attempts to open a file by entering her user name and password, she get's a message that the user name and password don't match. We've all seen that message.

       

      So, I log in with my credentials--same error.

      I try to log in to another file--same error.

      I open the file here (on my computer)... no error, none, nada--everything works as expected.

       

      In File Options we set Log in using: to the her account and password. That works. But on her computer you can't log in with a user name and password.

       

      Any thoughts?