AnsweredAssumed Answered

XPOST FM12 PHP needs PHP 5.3.6 / 5.3.8 ? ?

Question asked by JoelShapiro on May 25, 2012

Hi all

 

Can anyone who's running FMS12 and CWP/PHP let me know if FM12 really needs PHP 5.3.6 (Mac) or 5.3.8 (Win)?

 

Those are the versions that the specs say "users need":

http://www.filemaker.com/products/filemaker-server/server-12-specifications.html

 

FM11 specs say you just need "PHP 5.0 or higher":

http://help.filemaker.com/app/answers/detail/a_id/7638/

 

Any real-world experience?

 

TIA,

-Joel

 

~~~~~~~~~~~~~~~~~~~~~

Joel Shapiro

FileMaker Pro

: database design

: web development

http://jsfmp.com

415-269-5055

~~~~~~~~~~~~~~~~~~~~~

Outcomes