3 Replies Latest reply on Jun 18, 2012 11:44 AM by MattLeach

    FMS 12 upgrade-Don't frustrate yourself by making my mistake.

    Tim_Ballering

      We went live yesterday with our new FMS 12. Most files loaded with the admin console and ran perfect.

       

      But the data files (separation model) refused to open. I even tried hand loaded them on to the Server and used terminal to set permissions. Still no love.

       

      I opened a copy on my local machine after Server refused to open them, everything was fine.

       

      In the end it was my mistake. It appears that Server will not open a converted file until after it has fully opened in FMP 12. I did not try reloading the files from the desktop machine as it takes a while to load a 48 GB file over even fast ethernet.

       

      Our UI files had been opened in FMPA 12 a number of times along with representative data files, but when we did the live switch over the data files were not opened fully, rather after conversion we closed them by dismissing the password dialog to save the time and multiple file openings from the opener script.

       

      The time saved by my short cut was many extra hours of frustration and Googling to see what could be wrong. What should have been a easy Sunday morning upgrade turned into all day.

       

      Tim