4 Replies Latest reply on Jul 7, 2012 2:56 PM by rontech

    Unable to Launch FileMaker Server 11 or 12 Advanced

    rontech

      Am working with the development server applications available to TechNet members.

      Have new laptop running Windows 7.

      Both Server 11 and Server 12 respond the same.

      With FireFox as the default browser and the one the Admin Consol Start Page opens in -

      Admin Consol Start Page opens and then window to open or save admin_console_init_webstart.jnlp is presented. I select Open (with Java(TM)Web Start Launcher (default). An Oracle Java 7 window flashes and then am presented with Starting application.... window which indicates Downloading Application - Name: FM11 (or 12)-Admin Consol; from: http://localhost:16000. This window shows a green progress bar which quickly fills about 1/2 way and then stops. On checking the download folder, the jnlp file has been downloaded. But the progress bar goes no further and eventually I get a window indicating: Application Error - Unable to launch the application.

       

      I've tried this a number of times with the same result. Have uninstalled and reinstalled the Server software with no change in behavior.

       

      Have run it with and without clearing the Java Cache Viewer Application window (which shows the server applications after getting to the Admin Consol start page).

       

      If I find the downloaded jnlp file and double click it, I get the same Starting Application... window with the partially completed green progress bar and then eventually the Application Error window.

       

      In checking the Add-ons listed for my FireFox bowser I see Java Console 6.0.29. I have Java 6 Updata 29 and Java 7 Update 5 on my laptop. Using the Java website to check the function of the Java applications, all appears to be fine.

      ==============

      Now,another complication: If I make Internet Explorer my default browser and try to open Server 11 or 12 Advanced I get to the Admin Consol Start Page, but the message on that page changes to indicate the need to download Java, apparently not recognizing Java is already loaded on the computer. The Java/Oracle related add-ons in Explorer are: Java Plug-in 10.5.1; Deployment Tool Kit; Java(tm) Plug-in SSV Helper; Java(tm) Plug-in 2 SSV Helper.

      =================

      I have included the above discussion with some screen shots and with the info provided in the Details section of the Application Error window in the attached document.

       

      Hope someone can help. Thanks in advance.