0 Replies Latest reply on Aug 1, 2012 8:26 PM by stephensexton

    Insert Photo option not appearing in FileMaker Go

    stephensexton

      Was having the issue described below, but just solved it as explained at the bottom of this post.

       

      ========

       

      I'm hoping that someone can point me in the right direction here. For some reason I am unable to evoke the "insert photo" menu option by tapping in a container field in FileMaker Go 12.

      I have the same problem with my iPad2 and iPhone4. The field becomes active, but no option pops up as expected. It works when testing with the sample contacts database included with FileMaker Go, whether accessing the file locally on the device or remotely with the database hosted using FileMaker Server... but it does not work in my own file.

       

      I have tried to match the settings for the field in the field definition (including the different storage options) and the inspector window. My file is set to use the standard filemaker menu options. It doesn't work whether I place the container field directly on the file that stores the data or on the interface file that I would usually use (data separation model). I'm hoping someone else has encountered the issue and found a resolution???

       

      ========

       

      OK... solved... found a reference to a similar issue (http://forums.filemaker.com/posts/650ffc2622?start=11&stop=20) that triggered a few other thoughts. I'm sure I didn't have this issue prior to converting my solution to FM12, but the following fixed it:

       

      The privilege set I was using in FMGo had "minimal" selected in the "Available Menu Commands" section of Manage > Security. I may have recreated the privilege sets after converting my file to FM12 and over looked this. I changed this to "All" and it is now working.