hschlossberg

Can't Start FMS Adminserver

Discussion created by hschlossberg on Aug 6, 2012
Latest reply on May 15, 2013 by hschlossberg

I installed FMS 12 on a Windows 7 Professional (SP1) machine for in-house development use (all tech specs are met per Knowledgebase article 10072).

 

At the end of the installation, I got notice that it could not start the deployment assistant. I have subsequently tried opening the admin console from http:/localhost:16000 as well as from another machine on the network. Each time, I get a message of "cannot connect" or "cannot display the webpage" (depending on the browser I try). Clicking the "diagnose problem" button in IE results in this error: "The remote device or resource won't accept the connection".

 

At first, I suspected maybe firewalls or anti-virus, but turning all that stuff off did not help.

 

In my internet options, I verified that "Enable applet plug-in" and "Web Start applications" are both checked, and "active scripting" and "allow meta refresh" are both enabled (per knowledgebase article 10248).

 

Running "netstat -a" does not show port 16000 being listened to.

 

Per the "FMS 12 Getting Started" document, I checked that fmadsminserver.exe process is running in the Windows Task Manager, but it is not. Restarting the FMS service did not help this. I ran the command line "fmsadmin RESTART ADMINSERVER", which prompted me if I was sure and it all ended with no error... yet the fmadsminserver.exe process is still not running and I still cannot get the admin console open.

 

Any thoughts?

Outcomes