AnsweredAssumed Answered

Filemaker Server 12 Advanced - IWP Not Available outside the LAN

Question asked by devonell on Aug 17, 2012
Latest reply on Aug 18, 2012 by devonell

I have FM12 Server Advanced installed successfully with IWP active.

I uploaded one FM12 file to be hosted via WPE.

Multiple PC's within the LAN are able to access via IWP and via Open Remote

The typically Filemaker 12 Server Advanced test pages worked great

Sadly, I'm not able to access via Instant Web Publishing outside the LAN.

I've opened a ton of ports on the router including all those listed by Filemaker

I've even opened DMZ to the PC that is hosting FM, but still no luck

I've turned off the Norton firewall.

Still no luck.

Prior to installing FM SERVER 12 Advanced, I used FMPRO Advanced 12 and hosted a single file via IWP

It worked perfect inside the LAN and outside

 

Externally, via the LAN I'm able to enter in the browser the URL: http: xx.xxx.xxx.xxx:16000

Which results in the Filemaker Serer 12 Start page loading on the WAN machine

 

When on the WAN machine, I enter in the browser the URL: http: xx.xxx.xxx.xxx:16000/fmi/iwp

I receive: HTTP Status 404 - /fmi/iwp

Filemaker server has encountered an error

the requested resource (fmi/iwp) is not available

Obviously, I'm doing something stupid

Any suggestions.

Thanks

 

Dev

Outcomes