6 Replies Latest reply on Sep 4, 2012 11:36 PM by CICT

    FMP 12 crashes when opening files on Win XP 64 bit

    neponset

      So I know Win XP 64 bit is an obtuse operating system and is not specifically supported by FMP. Nonetheless, FMP 11 ran beautifully on this machine. Just upgraded to FMP 12.

       

      When you launch FMP 12 it starts up fine. When I went to convert some old FMP 11 files to FMP 12, the machine made it to step 8 and then FMP crashed.

       

      I tried converting those same FMP11 files to FMP12 on a different machine and then copied the converted files back to the Win XP 64 bit machine. When I try to open them, FMP12 launches fine but crashes just as it seems to be trying to open the file.

       

      I tried creating a brand new FMP12 database on the XP x64 machine, which caused FMP12 to crash right after I gave the file a filename.

       

      I tried remotely opening a FMP12 file over the our LAN using filemaker network and FMP12 crashed on the XP x64 machine.

       

      Seems that FMP12 likes the Win XP x64 operating system (i.e. the program runs) but XP x64 hates FMP12 files.

       

      Does anyone have any insight into this? Are FMP12 and XP x64 fundamentally incompatible?

       

      Thanks!