targetadmin

My user has to be a Full Access user to add photos

Discussion created by targetadmin on Sep 27, 2012
Latest reply on Oct 26, 2012 by targetadmin

Nobody else is reporting this as a problem so I'm aware I must be doing something stupid. So I appologize in advance.

 

What I have:

I have a filemaker 12 app being hosted on an FM 12 Adv server. It has container fields. These containers are set to "optimized for images" but i've tried other settings with no results.

 

What the users have:

Filemaker go 12 with iOS6

 

The Problem:

The user clicks on a container field (no script just the plain contianer) and the options for camera, audio, signature, etc come up. If the user has [Full Access] priveleges then they can click an option and add content to the container. If they have anything other than [Full Access] the buttons for camera, audio, signature, etc just won't click. You can see them but you can't click them. And thus you cannot add content. If I make no other change except to make the user [full access] he can then add content as expected.

 

What I tried:

I created a priv set that has every single priv available turned on. This didn't help.

I created a brand new priv set with everything on and a brand new user. this didn't help.

I tried storing the content externally instead of in the file. this didn't help

 

I'm stuck. the only way I can let a user access the containers is to give him wide open access to my file. I know I'm missing something obvious. please enlighten me.

thanks

Ellen

Outcomes